SLCERT warns of 2 critical flaws in Zoom application

The Sri Lanka Computer Emergency Readiness Team (SLCERT) in a statement today says that cyber-security researchers have found vulnerabilities that can be used by attackers to hack into the Zoom application version 4.6.10 via chat.

Uses are encouraged to install the latest Zoom version 4.6.12.

The post SLCERT warns of 2 critical flaws in Zoom application appeared first on NewsWire.



from News – NewsWire https://ift.tt/2XLiVUh
Share on Google Plus

About Unknown

Sri Lanka's most important news collector. We publish news from the trusted websites in the world.

0 comments:

Post a Comment